[Support request] Importing Imprint Theme from Site Library gives fatal error

Home Forums Support Importing Imprint Theme from Site Library gives fatal error

  • This topic has 1 reply, 2 voices, and was last updated 4 months ago by Leo.
Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1330722
    Kyle

    I have tried installing wordpress, and importing the Imprint site several times. it claims to have imported everything, however, I receive this error when trying to load a page:

    otice: Undefined index: gp_social_hook in /home/mmc/public_html/wp-content/plugins/gp-social-share-svg/gp-social-share.php on line 22
    
    Fatal error: Uncaught Error: Class 'MBSP\Loader' not found in /home/mmc/public_html/wp-content/plugins/gp-social-share-svg/inc/metabox/mb-settings-page/mb-settings-page.php:41 Stack trace: #0 /home/mmc/public_html/wp-includes/class-wp-hook.php(287): mb_settings_page_load('') #1 /home/mmc/public_html/wp-includes/class-wp-hook.php(311): WP_Hook->apply_filters(NULL, Array) #2 /home/mmc/public_html/wp-includes/plugin.php(478): WP_Hook->do_action(Array) #3 /home/mmc/public_html/wp-settings.php(540): do_action('init') #4 /home/mmc/public_html/wp-config.php(93): require_once('/home/mmc/publi...') #5 /home/mmc/public_html/wp-load.php(37): require_once('/home/mmc/publi...') #6 /home/mmc/public_html/wp-blog-header.php(13): require_once('/home/mmc/publi...') #7 /home/mmc/public_html/index.php(17): require('/home/mmc/publi...') #8 {main} thrown in /home/mmc/public_html/wp-content/plugins/gp-social-share-svg/inc/metabox/mb-settings-page/mb-settings-page.php on line 41
    There has been a critical error on your website.
    #1330783
    Leo
    Staff
    Customer Support

    Hi there,

    GP Social Share plugin (not made by us) is having some issues which are causing sites to crash – the same thing happened to my wife’s site as well 🙁

    The author is aware of the issues and is trying to fix them.

    Do you still have dashboard access to the site? If so disabling the plugin should fix the issue.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.