[Resolved] img#wpstats{display:none} is displayed on all pages

Home Forums Support img#wpstats{display:none} is displayed on all pages

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1398049
    Gary

    Just upgrade Generatepress premium. Now, on all pages, the top, left corner of the background shows img#wpstats{display:none}

    #1398135
    Leo
    Staff
    Customer Support

    Hi there,

    That’s not something from the theme.

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #1398708
    Gary

    Leo,

    My apologies. It is Jetpack issues. I don’t have a paid account with them but I’ll see if I can find the solution on their forum.

    Thank you for your help.

    Gary

    #1398779
    Gary

    The issue was in Jetpack. “Hide the stats smiley face image” had to “On”

    #1399140
    Leo
    Staff
    Customer Support
Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.