[Resolved] Image is going out of container when viewing in mobile

Home Forums Support Image is going out of container when viewing in mobile

  • This topic has 6 replies, 2 voices, and was last updated 3 months ago by Leo.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1335788
    Jayant

    Hey team,
    Please help me with this issue actually not with all posts but only with some particular ones it is happening image in posts are coming out from the container when viewing from mobile.
    For reference see my exact link provided to you

    #1335789
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can disable all plugins except GP Premium to eliminate conflicts from other plugins first?

    Let me know 🙂

    #1335790
    Jayant

    Sure i uninstalled most of them , but okay i will deactivate rest also and try it again

    #1335792
    Jayant

    Hey Leo,
    now only ssl plugin,yoast,sucuri(web security) and add header plugin is enabled which add codes to the header. Rest everything is disabled and issue is still there after flushing the cache.

    #1335844
    Jayant

    Hey so can i again activate other plugins now ? as they are not responsible for the issue ,but the issue is different and it still exists

    #1335859
    Jayant

    Solved i re-uploaded the image and it got fixed. But as the dimensions were same before and after and alignment too i dont understand how did it matter ….

    #1336439
    Leo
    Staff
    Customer Support
Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.