Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Icon "Magnifying Glass" for search in 1st navigation bar is not visible

Home Forums Support Icon "Magnifying Glass" for search in 1st navigation bar is not visible

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #504989
    Walter

    Right from the beginning I am missing the Icon.
    There are just two letters “fl” instead. The search function works; but the icon is missing.
    I remember a statement that special characters are not loaded by default. Could that be the reason? If yes; how to activate? Or is it a CSS issue?

    Thank you for your support,
    Walter

    1) I start to become addicted to my pages with GP 🙂
    2) Is there a forum view that presents all questions / solutions in a compact mode (1 issue per line)?

    GP Premium 1.5.6
    #505280
    Leo
    Staff
    Customer Support

    Hi there,

    I’m not sure what you mean? Is there something specific I should be looking at on the page you linked?

    Maybe make sure the load essential icons are not checked: https://docs.generatepress.com/article/general-settings-overview/

    Glad you are enjoying GP!

    #505685
    Walter

    I am missing the icon “Magnifying Glass” for search in 1st navigation bar (last on right side) at my business computer screen.
    There are just two letters “fl” inserted instead. The search function works; but the icon is missing.
    On my smartphone (Samsung Galaxy 5) there it is shown correctly.

    Before I activated to load all Font Awesome – but no change. Am I missing a certain CSS statement?

    Thank you,
    Walter

    #506070
    Leo
    Staff
    Customer Support

    Hmm I can see the icon on desktop no problem: http://www.screencast.com/t/zPGVn8ar

    Maybe try clearing your browser cache?

    #506122
    Walter

    Cache clearing did not change it.
    But based on your screenshot, I tested the site in the other browsers. There, the magnifying glass was displayed correctly. That gave me the idea that Firefox could have an internal setting wrong. Bingo. I had set ubuntu as the default font. After I deleted that, everything is ok.
    Many Thanks,
    Walter

    #506216
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.