[Support request] I want H1 single

Home Forums Support [Support request] I want H1 single

Home Forums Support I want H1 single

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1633799
    TULA

    I have a problem. I don’t want Title H1. I want H1 from which I wrote the Block myself. I Disable Elemens Content Title.

    I did, SEO clarified that H1s should only be used as your main title.Find all H1s in your text that aren’t

    #1634019
    David
    Staff
    Customer Support

    Hi there,

    can you share a link to a post where i can see the ‘problem’?

    #1635057
    TULA
    #1635099
    Elvin
    Staff
    Customer Support

    Hi there,

    I’ve checked your site and I don’t see any other <h1> elements aside from the one you’ve added within the content.

    Can you re-run the diagnostic to see if the issue is still flagged? Perhaps this is already resolved. Let us know.

    A wise man once said:
    "Have you cleared your cache?"

    #1635127
    TULA

    I closed the content title and wrote a block by writing an H1 myself. Seo will tell me that I have 2 h1s.

    #1635129
    TULA

    H1s should only be used as your main title. Find all H1s in your text that aren’t your main title

    #1635130
    TULA
    #1635136
    Elvin
    Staff
    Customer Support

    Ah I see. There’s indeed multiple H1s on this particular page.

    Perhaps your Layout Element with the disable element setting has its display rule set that doesn’t include the whole site or atleast, all pages you want to include in it.

    You can edit your Layout Element’s display rule to set all pages to not display the content title by setting its display rule location to “Page – all pages”. This way, the disable element – content title will apply to ALL pages.

    If you only want to disable title on specific pages, change the Layout Element’s display rule location to specific pages you want them applied on.

    A wise man once said:
    "Have you cleared your cache?"

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.