[Support request] I have problem using site library with uno theme

Home Forums Support I have problem using site library with uno theme

  • This topic has 6 replies, 3 voices, and was last updated 1 month ago by Leo.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1417797
    Arman

    The theme didn’t load correctly..
    It is not the same as preview.
    the old and new url update effect ‘0’ lines I am not sure what it means?

    I try with other theme seems ok. But I really need to use Uno theme.
    Cleared cache.. evrything..the same problem.
    This is a new wordpress installation.
    Please somebody help me.

    #1417807
    Leo
    Staff
    Customer Support

    Hi there,

    I was able to replicate this issue. Will look into it and get back to you.

    Thanks for reporting it!

    #1417821
    Leo
    Staff
    Customer Support

    Looks like it’s an Elementor 3.0 issue 🙁
    https://www.screencast.com/t/JWqqxOHIdzV

    We are working on a way to see if you can import it using the previous version.

    #1417843
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    After reviewing this, we’ve temporarily removed Elementor sites from the library until Elementor 3.0 is more stable and we’re able to update the library sites safely.

    Sorry for the inconvenience! Let us know if you need anything.

    #1418195
    Arman

    Hi Tom..
    Please don’t remove Elementor sites from the library..
    It’s true, this is cause by elementor 3.0..and I see there is elementor update 3.01 but the problem remains.
    However I just download older version elementor 2.9.14 than everything is back to normal.
    I will continue using this method until the problem is solved. Please update the UNO theme to be compatible with latest version of elementor.
    In my case, I create a site for my client using uno default.. After tweaking a few things on the layout, I can update to elementor 3.0 and everything is ok.

    #1418277
    Arman

    Just to update..
    This is what works for me.
    Clean Install WordPress + GeneratePress + elementor 2.9.14 Only! for now at least..
    If update to elementor 3.0, It will make the whole site down. Internal Server Error and white screen of death.
    Tq.

    #1418297
    Leo
    Staff
    Customer Support

    We’ve removed them temporarily as it’s complicated to avoid using the current problematic version during the importing process.

    Once they’ve fixed the issues, we will be publishing the sites again 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.