[Resolved] I can´t insert my code in one of my blogs

Home Forums Support I can´t insert my code in one of my blogs

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #335027
    Francisco

    Good afternoon.

    I´ve instaled WordPress in my site Corrector Literario (www.correctoliterario.com), but I cant activate License Key. I´ve read Tom´s Usborn notice (you can reed down) and I´ve written to my hosting (Siteground). The have told me everything is O.K. from their part, and have told me to try to ask Generatepress´ soport about two things: a) the IP direction and b) the port, so SiteGround and GeneratePress can be conected.
    I´m using GP Premium 1.3.
    (Sorry for muy English, I´m from Spain).

    Francisco Rodríguez Criado

    License Key Activation Issues

    So you’ve installed GP Premium, and now you’re trying to activate your license so you can receive automatic updates.

    You add your license key to the field, and click the “Update” button, but your license key doesn’t activate.

    If you don’t get a specific error, this can happen when your hosting isn’t allowing external communication with other web servers.

    To fix this issue, please contact your host and ask them to allow your WordPress installation to communicate with https://generatepress.com using the wp_remote_post function.

    They may have to turn PHP cURL on.

    GP Premium 1.3
    #335028
    Francisco

    Sorry, the correct URL es correctorliterario.com

    #335161
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Are you getting a specific error when you’re trying to activate the key?

    #335259
    Francisco

    Non especific error. Just “GP Premium 1.3 – Not activated”.

    #335365
    Tom
    Lead Developer
    Lead Developer

    So when you add your license key and click “Update”, nothing happens? The page just reloads? No message at all at the top of the page?

    #335387
    Francisco

    Hi.
    I´ve fixed the problem this way: I´ve eliminated GeneratePress and installed again. Now I have not installed 1.2.94 version and actuallized this, as I did the other time, but I´ve installed directly the version 1.3 (I previously had download from GeneratePress site). And no it´s ok.

    To sum up: the code issn´t valid if the first GeneratePress instalation isn´t GeneratePress 3.

    Thank you.

    #335464
    Tom
    Lead Developer
    Lead Developer

    Glad you found a solution 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.