[Support request] I can’t access my legacy hooks

Home Forums Support I can’t access my legacy hooks

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1397882
    Cynthia

    I can’t access my legacy hooks.

    I updated GP Premium to Version 1.11.1 and still can’t access on this site: (shared in field)

    Whenever I click on Legacy Hooks or Legacy Page Headers – I am only prompted to create a new element.

    I need to disable my old Legacy Hook because I am trying to create a new one.

    #1397891
    Cynthia

    I actually found my Legacy Hook – it was in the trash, so I restored it, I removed all the coding and then re-deleted it, then emptied trash but IT’S STILL SHOWING ON MY WEBSITE. Yikes.

    #1397906
    Leo
    Staff
    Customer Support

    Hi there,

    Sounds like it could be a caching issue if the hook element is already trashed.

    Is this what you are talking about?
    https://www.screencast.com/t/HIF53YuU3

    #1397937
    Cynthia

    Yes – I am talking about the above header bar…….I already permanently deleted the hook and it is still showing on the website.

    I cleaned the browser cache and the website cache. Still showing.

    What could it be?

    #1397944
    Leo
    Staff
    Customer Support

    The element has changed since I took a screenshot last time:
    https://www.screencast.com/t/eJPrjBzd30cg

    Is that not supposed to be there either?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.