[Support request] https problem with search bar

Home Forums Support https problem with search bar

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1097160
    johnaps

    Hello!

    I am dealing with some http problems on my site. My site has ssl and appears secure on most pages…
    There are 2 circumstances that my site doesnt appear secure cause of drawing files from http…
    1. is my search bar AJAX Search for WooCommerce (Premium) when i search something the images on the search results are drawn from http (i have seen that in console)
    2. is that when i am logged in and navigate to some pages something happens with the cache and i am viewing the site unlogged and with unsecure connection (its kinda like i am seeing a static version), if i navigate to another page like the homepage then i return to being logged and “live”

    Do you have any idea that might help me, or where i can address this to?

    I wrote to you cause the ajax search bar is from a ready template i am using from gp!

    #1097165
    Leo
    Staff
    Customer Support

    Hi there,

    I wonder if a plugin like this would help:
    https://en-ca.wordpress.org/plugins/velvet-blues-update-urls/

    If not then you might need to check with Woo AJAX search’s support.

    #1097172
    johnaps

    Why this would help? I am using premmerce for permalinks!

    #1097257
    Leo
    Staff
    Customer Support

    I thought the issue was that some of the images were still in http links.

    Sorry for the misunderstanding.

    Have you tried clearing WP Rocket cache?

    If that doesn’t work then you should probably check with the AJAX plugin support to see if anything in there needs to be updated.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.