[Resolved] How to set background color full width for “standard content”

Home Forums Support [Resolved] How to set background color full width for “standard content”

Home Forums Support How to set background color full width for “standard content”

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #2328016
    Patrick

    Hi there,
    I need some help please.

    How can I set a full width white background for “standard content” – not builded with the generate blocks elements?

    In Customizer the Container ist set to be 1600px.
    Thats fine, the Content should be contained to this value!

    I don’t want to set the page container to be “full width” (for example a high value with 6000px), because the content should stay contained (1600px) – only the background color should be full width in white!

    I need this solution because using background image for the whole page (body background in customizer) and the background-image shouldn’t be visible in the container/section/row for this standard content (for example woo content)!

    When I build the row with GenerateBlocks Elements all is/works fine …

    Thanks.

    #2328022
    Fernando
    Customer Support

    Hi Patrick,

    Can you try setting the color in Appearance > Customize > Color > Body > Background to white?

    #2328129
    Patrick

    Hi Fernando,

    I’ve tried that already!
    The background image is still visible …
    Another option or idea?

    Is there perhaps a possibility to put the “content” in a generateblocks element and do it this way?
    For now I do this so with a pagebuilder …

    Thanks.

    #2328148
    David
    Staff
    Customer Support

    Hi there,

    can you share a link to the site where i can see the issue ?

    #2328159
    Patrick

    Hi David,
    see the link and Login credentials in the privat information area …

    Please look for the “woo row/section”.

    Thanks …

    #2328167
    David
    Staff
    Customer Support

    Try this CSS:

    .woocommerce {
        background-image: none;
    }
    #2328177
    Patrick

    … then the whole background is not displayed (on a woo page).

    The Body background image should still be visible!
    I want to have the “content” section/row above the background image.

    #2328186
    David
    Staff
    Customer Support

    so this background:

    https://www.screencast.com/t/5QRCxBqe

    where on the website would this be seen ?

    #2328198
    Patrick

    Thanks, I got it to work now with the layout element!
    I set the layout to “full width” and set inner contain to 1600px in addition …
    This way all works like I want to.

    #2328261
    David
    Staff
    Customer Support

    Glad to hear that

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.