[Resolved] How to reset GeneratePress?

Home Forums Support [Resolved] How to reset GeneratePress?

Home Forums Support How to reset GeneratePress?

  • This topic has 8 replies, 2 voices, and was last updated 11 months ago by Ying.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #56968
    Jean-Luc Brigot

    Hi Tom,

    Thanks for this fantastic theme!

    I am developing a website on local (with DesktopServer), and I made a lot of tests with different pictures, colors, widths, backgrounds… in customization section. Now it’s an indescribable mess!

    Please, how to reset GeneratePress to default?

    Tks, Jean-Luc

    #57100
    Jean-Luc Brigot

    Fixed!

    Sorry Tom for annoyance

    DELETE CUSTOMIZER SETTINGS makes the job!

    Cheers

    #57108
    Tom
    Lead Developer
    Lead Developer

    Glad you found it! 🙂

    For others, you can delete your customization settings in “Appearance > GeneratePress” near the bottom of the page.

    Thanks!

    #1924894
    Tyrone

    I have a similar problem.
    Would this affect the page only or the entire website? My problem is with the Home page only.

    #1924900
    Ying
    Staff
    Customer Support

    Hi Tyrone,

    Customizer settings are for the global site, if you delete the customizer settings the whole site will be affected unfortuanly.

    #1924918
    Tyrone

    Thanks for your response.
    Is there a way to reset the page only or to go back to a period before the saved error?

    #1924923
    Ying
    Staff
    Customer Support

    Is your home a static page? If so, check if there’re any revisions on your page editor:
    https://wordpress.com/support/how-to-undo-changes/

    If there’s none, and you don’t have any backup plugin installed, check with your host, there might be a backup for your entire site.

    Hope this is helpful 🙂

    #1924941
    Tyrone

    Thank you so much. It worked. I was able to go back 5 revisions and update. Thank you, Thank you!!!

    #1924944
    Ying
    Staff
    Customer Support

    No problem 🙂

    Glad it worked!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.