[Resolved] how to put a gap on blog post and how to show a post more than 100 words at home

Home Forums Support [Resolved] how to put a gap on blog post and how to show a post more than 100 words at home

Home Forums Support how to put a gap on blog post and how to show a post more than 100 words at home

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #1596357
    Bruce Wayne

    1.if you check at /blog page you will see a post is stick together there
    how to move it to have some space there because it’s too stick !

    2.at the homepage in the bottom , i’ve put a method to show a lastest post there.
    but it’s show only 100 words there per post. how to make it show about 300 words there?

    thanks.

    #1596372
    Bruce Wayne

    here is my site

    #1596619
    David
    Staff
    Customer Support

    Hi there,

    you can increase the Separating Space in Customizer > Layout > General.
    And you can increase the Excerpt Word Count in Customizer > Layout > Blog – you may need to increase this to a much larger number to cater for the Language.

    #1597068
    Bruce Wayne

    thanks david. but i mean on my homepage at the bottom
    i tried to add excerpt word more than 100 words but it’s not working.
    look like it’s limiting at 100 words in this theme.

    can we optimize it ?

    #1597344
    David
    Staff
    Customer Support

    GP uses the WP excerpt function so there should be no limitation on the excerpt length – this may be an issue that WP has when dealing with certain language types. Maybe the advanced excerpt plugin can handle that better:

    https://en-gb.wordpress.org/plugins/advanced-excerpt/

    #1597639
    Bruce Wayne

    check this first site and second site.
    at the homepage bottom , there is different excerpt for the blog there.
    i need to using same as same first site , not sure can we fix it ?

    #1597946
    David
    Staff
    Customer Support

    Thats using the Latest Posts Block that comes with WordPress Core, to increase its excerpt above 100 you will need to type into the field, the slider is limited to 100 but the field is not.

    This is done in the post editor, and the theme settings do not apply here.

    #1597948
    Bruce Wayne

    i did that already , it’s working for my first site after i put value as 300
    but for second site it’s not working , i’m not sure it’s due to different site libray theme on generate press or not

    #1598059
    David
    Staff
    Customer Support

    The theme has no control over how that core Block operates, and Sites installed from the library do not add any functions that would affect it either.

    Do you have any custom functions added to that site ?

    #1598394
    Bruce Wayne

    no i didn’t add any functions to it

    #1598674
    Tom
    Lead Developer
    Lead Developer

    It could be a plugin you’re using as well. If it’s the same block with the same settings but it’s displaying different, then something about that site is different and is affecting it.

    You should:

    1. Deactivate your other plugins one by one to see if one of them is causing it.
    2. Make sure there are no custom functions

    #1599192
    Bruce Wayne

    i will try it.

    thanks for all support

    #1599902
    Tom
    Lead Developer
    Lead Developer
Viewing 13 posts - 1 through 13 (of 13 total)
  • You must be logged in to reply to this topic.