[Resolved] How to enable AMP version for Generate Press?

Home Forums Support [Resolved] How to enable AMP version for Generate Press?

Home Forums Support How to enable AMP version for Generate Press?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1538080
    Mr Calvert

    Hello I very like your theme. And now I was used Mike Oliver theme Dev.
    But I don’t know how to can use AMP version. I will installed this plugin:
    https://en-gb.wordpress.org/plugins/amp/
    I see one guide of your in this: https://generatepress.com/forums/topic/is-generatepress-amp-compatible/
    I only need install the plugin AMP of google and this code https://github.com/tomusborne/amp-for-generatepress for fix menu?
    Is that enough? I think AMP very improtant with SEO in 2020. Can you update and guide detail for me and all customer can use that? Hope you have respond this problem detail because I can’t see any guide about AMP of Generate Press!

    #1538114
    Elvin
    Staff
    Customer Support

    Hi,

    Assuming you don’t have any other plugins that may cause any issues, the things you’ve mentioned should be enough.

    You can also try other things other users have tried in case you come across any incompatibility issues like this one here: https://targettrend.com/how-to-make-generatepress-and-amp-fully-compatible/

    A wise man once said:
    "Have you cleared your cache?"

    #1538399
    Mr Calvert

    Yes thanks you so much ^^! All best with you!!!

    #1538456
    Elvin
    Staff
    Customer Support

    Awesome, No problem. 🙂

    A wise man once said:
    "Have you cleared your cache?"

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.