[Resolved] How to add Word Spacing ??

Home Forums Support How to add Word Spacing ??

  • This topic has 3 replies, 2 voices, and was last updated 6 months ago by David.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #1367451

    I have installed GP premium and imported Marketer from site library. Everything is working fine but I want to add some space between two consecutive words(body text) of posts and pages.

    So I added CSS body, button, input, select, textarea {word-spacing: .3em; } in additional CSS .

    It worked at the time of preview but after publishing it. word spacing has gone. Tried much time but it did not work.

    Please suggest to what CSS should I add and where ??


    Here is the link of my website.

    Customer Support

    Hi there,

    try adding that CSS to the very top of your CSS code.


    OMG, it worked.

    Thanks David for quick reply 🙂

    Customer Support

    That means you have some broken code in your CSS.
    Use the Direct Input option on this site to copy and past and test your CSS:


    It should show the things that need fixing.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.