🎉 Happy 4th of July! Get 15% off GP Premium with the discount code: 4THOFJULY2020

[Resolved] How make changes in a page is not home.

Home Forums Support How make changes in a page is not home.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1142855
    rafel jesus

    Hi there.
    I made this second home https://www.ccfoto.cat/home/
    For showing some customers but on top and in buttont here is some space I will reduce it, how can I do that? because this page it isn’t the principal.
    Thanks

    Best wishes.
    From Balaguer, near of Barcelona

    #1142867
    Leo
    Staff
    Customer Support

    Hi there,

    I believe the full-width option here is what you are looking for:
    https://docs.generatepress.com/article/page-builder-container/

    Let me know if this helps 🙂

    #1142905
    rafel jesus

    Hi Leo.
    I usually work with full-width and in this case, I don’t use builder I only work with blocks.
    I think to solve that is necessary to use padding but I can’t because it doesn’t the main page.

    on top
    Captura de pantalla 2020-01-24 a las 19.24.15.png
    in Footer
    Captura de pantalla 2020-01-24 a las 19.24.24.png

    Thanks

    Best wishes.
    From Balaguer, near of Barcelona

    #1142909
    Leo
    Staff
    Customer Support

    You can use that setting without a page builder – it simply removes the default content padding.

    Please try that first and clear/disable WP Rocket if you need further help with this.

    Let me know 🙂

    #1143077
    rafel jesus

    Hi there.
    It solve.
    A new ask, in block XARXES SOCIALS (social Media) in desktop the image isn’t fixed but in mobile version, it is fixed.
    thanks

    Best wishes.
    From Balaguer, near of Barcelona

    #1143088
    Leo
    Staff
    Customer Support

    Please open a new topic for the new question.

    If it’s specifically related to another plugin then it might be good to check with their support first.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.