[Support request] How can I change the bolg image and texts in CATALYST theme?

Home Forums Support How can I change the bolg image and texts in CATALYST theme?

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1112707
    Theodore

    Hi, please help!

    I just installed the CATALYST child theme from the GeneratePress theme library, but I’m finding a couple of things difficult.

    First, I want to change the big image on the homepage to another image. I also want to change the texts and remove the CTA button. Here’s a screenshot:

    2019-12-23_1722

    Please, how can I achieve this? I’ve looked at the “widget” section on the theme customizer, but I couldn’t find it.

    Secondary, I want the featured image and navigation menu to look like the screenshot below on SINGLE POSTS:

    2019-12-23_1728

    Here’s what it currently looks like: https://www.screencast.com/t/8a04ywGz

    As you can see, that doesn’t look good at all. Please help!

    The blog is https://gardeningbank.com

    #1112763
    Leo
    Staff
    Customer Support

    Hi there,

    – That is in header element:
    https://docs.generatepress.com/article/header-element-overview/

    – Remove the header element for single posts should solve that issue as well.

    #1112904
    Theodore

    Hi Leo,

    Thanks a lot for the reply, it did help.

    However, I have one more issue. I have removed the header element on single posts, and it worked. But the navigation menu isn’t visible on the single post’s header. You have to hover your mouse over it to see it. See screenshot below:

    2019-12-24_0229

    Please, how do I make it visible? I also want the color in the single posts to be black.

    Also, how do I remove the upper section shown on the screenshot?

    And finally, is there a way I could increase the width of the single posts body?

    Thanks once again and happy holiday.

    #1113395
    Leo
    Staff
    Customer Support

    Have you tried changing the navigation colors in the customizer?

    Currently it’s set to white so it’s invisible with the white background.

    Can you please open separate topics for separate questions?

    Thanks 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.