[Support request] Homepage Layout not functional

Home Forums Support Homepage Layout not functional

This topic contains 9 replies, has 2 voices, and was last updated by  Leo 7 months, 1 week ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #444438

    Lyton

    Hi, I am trying to add a header I have already created to my homepage under edit page. However, it is stuck on Sidebars. Footer widget, disable elements, Page builder container and Page header all appear to be clickable links but nothing happens when I click on them. I don’t have that issue with any of my other pages or post.

    GeneratePress 2.0
    #444452

    Leo Customer Support

    Hi there,

    Not sure what you mean by it is stuck on sidebars?

    I can see most of the things are working and you are using contained on page builder container?

    Let me know.

    #445072

    Lyton

    I mean when I click on Page Header or any of the other links, nothing happens

    #445141

    Lyton

    I thought it was only my homepage I could not have edited but I can’t seem to edit these elements on any page or post. This only started after I updated to 2.0.

    #445209

    Leo Customer Support

    What element are you referring to?

    I’m seeing very little GP element present as most of them are elementor?

    Can you please be a little more specific?

    #445236

    Lyton

    I’m referring to the backend. When I sign into wordpress, I can select the page that I want to edit. With Generatepress 2.0, it gives me the option under layout to edit the following: sidebars, footer widget, disable elements, page builder container and page header. However, when I click on any of these options, nothing happens.

    Like I said earlier, it only gives me the options to select what I want to do with the particular page sidebars like default, content/sidebar….etc. I cannot access what is under page header or any of the other options apart from the sidebar option.

    The issue is not visible on the live website so looking at the site will not reveal the problem. I have an elementor header which I am trying to change to a GP header.

    I had 1.5 installed until yesterday and I was able to add a header I created to a page but after the update to 2.0, I am unable to.

    I hope I’m a bit clearer this time.

    #445345

    Leo Customer Support

    Which options are you using? I can see from your page that some of them are working?

    keep in mind that meta box values won’t work on index pages like the main blog page or archive pages.

    I’m not sure what you mean by “cannot access”? Can you provide a screenshot?

    So the page header you created are not showing up in the dropdown list?

    #445473

    Lyton

    I was able to make the changes from my phone but I’m not sure why I can’t do it from my computer.

    Here’s a copy of what i was referring to.

    Layout Image

    The part that I circled is not working from my computer when I click on them.

    #445485

    Lyton

    When I click on for example, headers, the drop down list does not show. It remains on sidebars. I am able to do it from my phone but not my computer.

    #445664

    Leo Customer Support

    Ahh I see. Are you able to test with a different browser?

    Thanks!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.