[Support request] Homepage is not mobile-friendly

Home Forums Support Homepage is not mobile-friendly

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1390306
    Aireka

    My homepage is not showing the same as it does on a desktop. The hero container box is stretched and the text is vertically aligned. The body text is larger than it should be. I have added this code to the css:

    }
    @media (min-width: 769px) and (max-width: 1024px) {
        /* CSS in here for device only */
    }
    @media (min-width: 1025px) {

    and it didn’t change the size of the content on mobile devices. Can you help me?

    #1390797
    David
    Staff
    Customer Support

    Hi there,

    select the first Container Block on the page, – on the Settings panel:

    1. Select Background and change the size to Cover.
    2. Now go to Spacing, select the mobile tab and reduce the Padding.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.