Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Resolved] Hmmm…Missing Post Images

Home Forums Support Hmmm…Missing Post Images

  • This topic has 8 replies, 2 voices, and was last updated 6 years ago by James.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #47202
    James

    Tom, after playing around with post images under “Blog” in Customizer, I no longer have post images showing. I have turned off caching and have refreshed various times, but I cannot get post images back.
    Screen capture:
    No post images

    James M. Fisher
    www.MiramichiReader.ca
    Read. Review. Repeat.

    #47203
    Tom
    Lead Developer
    Lead Developer

    Did you type Auto in the width and height? Or is that just the placeholder text?

    #47213
    James

    Yes, ‘Auto’ was there originally and I even deleted it and retyped it, but that did nothing.

    James M. Fisher
    www.MiramichiReader.ca
    Read. Review. Repeat.

    #47214
    Tom
    Lead Developer
    Lead Developer

    Auto is just a placeholder there – no need to type it.

    Try removing it completely and leaving the field blank if you don’t want to resize anything.

    I’ll create a check in the next version that makes it so even if you type auto it does nothing, but as of right now, it will confuse the resizer and show nothing.

    Let me know 🙂

    #47216
    James

    OK, this is weird…I tried removing ‘Auto’ and it wouldn’t let me. The field cannot be left blank it would appear. Anyway, when it automatically inserted ‘Auto’, my post images came back! Things that make you go Hmmm….

    James M. Fisher
    www.MiramichiReader.ca
    Read. Review. Repeat.

    #47217
    Tom
    Lead Developer
    Lead Developer

    The ‘Auto’ that you see when you remove everything from the field is just a placeholder – there’s no text there, it’s just telling you that the theme will automatically determine the width and height of the image – it basically tells the resizer not to do anything.

    Leaving it blank is the way to go if you don’t want to set a specific height or width 🙂

    #47218
    James

    …but you can’t leave it blank, Tom. It auto inserts ‘Auto’ if you try to leave it blank. 🙁

    James M. Fisher
    www.MiramichiReader.ca
    Read. Review. Repeat.

    #47219
    Tom
    Lead Developer
    Lead Developer

    When the field is blank, it will display “Auto” anyways as a placeholder – there’s no actual text there. Think of it as a background image to the text field that says “Auto” 🙂

    #47224
    James

    OK, I see what you mean now. 🙂

    James M. Fisher
    www.MiramichiReader.ca
    Read. Review. Repeat.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.