[Resolved] Hiding Featured Images on Pages

Home Forums Support [Resolved] Hiding Featured Images on Pages

Home Forums Support Hiding Featured Images on Pages

  • This topic has 5 replies, 2 voices, and was last updated 3 months ago by Elvin.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1966753
    Gregor

    How can we disable the featured images from showing on pages? This option seems to have gone away? We want to keep the featured image for SEO benefits, and for our blog posts. But we do not want to show them on our pages.

    #1966757
    Elvin
    Staff
    Customer Support

    Hi Gregor,

    You can use Layout Element’s disable element tab for this – https://docs.generatepress.com/article/layout-element-overview/#disable-element

    Create a Layout element and check the “Featured image” on the Disable Element tab.

    You then set the display rule location to where you want to apply it. πŸ˜€

    A wise man once said:
    "Have you cleared your cache?"

    #1966766
    Gregor

    We tried that, but for some reason, we don’t have the “Disable Elements” option. See screenshot of what we see.

    https://ibb.co/sWpm3tb

    #1966784
    Elvin
    Staff
    Customer Support

    you’ll need to activate the module “Disable Elements” on Appearance > GeneratePress. The tab should appear once activated. πŸ™‚

    A wise man once said:
    "Have you cleared your cache?"

    #1966966
    Gregor

    Can’t believe we missed this! Thanks so much!

    #1967869
    Elvin
    Staff
    Customer Support

    No problem. πŸ˜€

    A wise man once said:
    "Have you cleared your cache?"

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.