[Resolved] “Hide Title” option not working

Home Forums Support “Hide Title” option not working

  • This topic has 5 replies, 2 voices, and was last updated 4 months ago by Leo.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1511728
    Jason

    Hi,
    Can you please check the page included in private info and let me know why hide title setting isn’t working? I have cleared my caches and this page uses the same settings as the home page where it is working properly. Only seems to work on the home page.

    Thank you

    #1511788
    Leo
    Staff
    Customer Support

    Hi there,

    The title on that post (and all posts) are coming from this header element/page hero:
    https://www.screencast.com/t/0BMS5ZBe

    Let me know if this helps πŸ™‚

    #1511797
    Jason

    Hmm, that leaves me with more questions.

    Why is it using the element that is made for posts when it is a page, not a post?

    If that is the element that is being used why is there no post-meta div, along with author and date?

    And shouldn’t disabling the header work if that is the case? If not, how would I go about disabling it for a given page?

    Thanks

    #1511847
    Leo
    Staff
    Customer Support

    Why is it using the element that is made for posts when it is a page, not a post?

    If that is the element that is being used why is there no post-meta div, along with author and date?

    My mistake. In that case, it’s coming from this Element:
    https://www.screencast.com/t/ZW5xnkVL

    If not, how would I go about disabling it for a given page?

    Have you tried the Exclusion rule?
    https://www.screencast.com/t/HwQVX3e8GfC

    #1518340
    Jason

    That did the trick, thank you. I’m not sure I understand what the hide settings are supposed to do if not that, or how you would even use them, but this is workable. Thanks!

    #1518371
    Leo
    Staff
    Customer Support

    No problem!

    Let me know if you need more info πŸ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.