Black Friday Sale! Get up to $40 off GP Premium!Learn more

[Support request] Hide Featured Image on post page doesn't work anymore

Home Forums Support Hide Featured Image on post page doesn't work anymore

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #371822
    Sorin

    Hi,

    I updated the pro plugin and the theme to the last version and now I cannot disable featured images from single post pages.

    This doesn’t work:
    – Customizing -> Layout -> Page Header -> Single Post Header Location -> Hide
    – Customizing -> Blog -> Featured Images -> Hide
    – Appearance -> GeneratePress -> Page Header -> Deactivate
    – Page Headers -> Removed all headers/templates

    The only solution is to select on every post page: Disable Elements -> Featured Image / Page Header.
    But this solution takes time to apply it for every post.

    What could be the problem? Beside a CSS fix, there is another solution from Generate Settings?
    Thank you!

    GeneratePress 1.4
    GP Premium 1.4.3
    #372003
    Leo
    Staff
    Customer Support

    Hi there,

    The option should still work as nothing has changed there in the recent update.

    Can you provide a link to the page where it’s not working?

    Thanks!

    #372343
    Sorin

    Currently is on localhost. I want to move it online but I still need some time to setup my NGINX server as the current online one is APACHE.

    Can I do something from localhost or it has to be online?

    #372383
    Leo
    Staff
    Customer Support

    Hmm you could try disable all non-GP plugins to see if it’s a plugin conflict.

    The Single Post Header Location should work normally.

    #373589
    Sorin

    I disabled everything. I removed the child-theme and all customization like custom css and functions.php
    The problem is still there.

    I will put the website online and see if the problem is still there. I will be able to give you a link after that.

    #373638
    Leo
    Staff
    Customer Support
Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.