[Support request] Help…. Premium Menu Plus creating erratic menu behaviour

Home Forums Support Help…. Premium Menu Plus creating erratic menu behaviour

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #1318816
    Omar

    Redesigning our page and came across some bug or behaviour I can’t seem to explain or fix.

    On my page I have a page menu that links to different anchors on the page.
    When you click on a menu item it jumps to that part of the page.
    When you click the same one again, it doesn’t do anything as its already there.
    When you click on another one, it jumps to the other relevant section.
    Pretty simple and works as it should normally.

    With Menu Plus activated….
    Click on a menu item and it will go there.
    Click on another item and it goes either up or down a bit or to a completely different section, not related to where it should be going.
    Click on the same item twice and it will keep moving.

    #1318817
    Omar

    Only fix I can tried of is actually just deactivating Menu Plus and then the menu works as it should. But would be great to have this working as it should.

    At the moment will leave it activated till you have looked into it.

    #1318959
    David
    Staff
    Customer Support

    Hi there,

    in Customizer > General do you have Smooth scroll enabled ? If you do – then disable it.

    #1319180
    Omar

    Nope, its disabled

    #1319358
    David
    Staff
    Customer Support

    Why do you need the Menu Plus module enabled?

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.