[Support request] Help! Latest update broke one of the hooks in my site

Home Forums Support Help! Latest update broke one of the hooks in my site

This topic contains 7 replies, has 3 voices, and was last updated by  David 2 weeks, 5 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #1268153

    Keith

    I updated to Version: 1.10.0 of GP premium and the hook that inserts a footer on all pages of my site appears to be having an issue. The text is still present but all the formatting is missing.

    The header/menu uses the same method and doesn’t appear to be affected.
    I rechecked the design element and it displays correctly when not hooked in.
    I cleared and shut down every cache.
    I even deleted GP premium and installed it fresh from the download in my account.

    It was working right up until I updated GP premium.

    #1268201

    Leo Customer Support

    Hi there,

    The topic is marked as resolved.

    Have you sorted this?

    Let me know 🙂

    #1269212

    Keith

    yes, thank you. For anyone else that runs into this issue, I ended up deactivating and deleting GP Premium, then deleting and recreating the hook and it worked.

    I had tried editing and republishing the hook to no avail, so something about deleting and starting fresh was all it needed.

    #1269250

    Leo Customer Support

    Glad you’ve figured out 🙂

    #1276179

    Keith

    unfortunately, it happened again and this time to the header… only my fix from last time isn’t working.

    #1276547

    David Customer Support

    Hi there,

    have you tried clearing the Beaver Builder Cache ?

    https://kb.wpbeaverbuilder.com/article/114-issue-fixer-clear-the-cache

    This should regenerate the missing CSS / JS files.

    I also notice a couple of 404 errors in your console relating to a AWSM Team Pro plugin ? Not sure if thats related but probably best they get resolved.

    #1278400

    Keith

    Thank you, David. That appears to have worked.
    Figures, that’s the one cache I was forgetting.

    #1278694

    David Customer Support

    Glad to hear that 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.