[Resolved] Help … Excerpts Disappeared Completely From One Site

Home Forums Support [Resolved] Help … Excerpts Disappeared Completely From One Site

Home Forums Support Help … Excerpts Disappeared Completely From One Site

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #1569704
    Patrick

    Settings > Reading > Each Post In A Feed = Summary
    Layout > Blog = Excerpt
    Post Format = Standard
    Excerpt boxes are empty.

    Changing word count to 1, 10, or 100 has no affect. I either get full text on the Home Page or nothing.

    Caches are cleared and purged.

    Electric.guide

    #1569718
    Elvin
    Staff
    Customer Support

    Hi,

    You can try checking for empty excerpt field or spaced within your post. Read more here:
    https://docs.generatepress.com/article/excerpt-issues/#excerpt-not-showing

    A wise man once said:
    "Have you cleared your cache?"

    #1569719
    Patrick

    Hi Elvin … yes, as noted above, all excerpt fields are completely empty. This happened all at once … everything was fine, then POOF!

    I read that article and went through all of the relevant forum posts first. I’m stumped!

    #1569726
    Patrick

    Here is something interesting … if I fill in the excerpt field with text, still nothing shows up on the homepage.

    #1569732
    Patrick

    Found it! Deactivating plugins one at a time … it’s social warfare pro. Figuring it out now … will post back.

    #1569737
    Patrick

    Latest version of Social Warfare Pro:

    Settings > Advanced > Full Content vs. Excerpts = Full Content? ON

    For some reason, with the latest version you have to flip the toggle on. That’s weird because all of my other sites are using the previous version with the toggle switched off (default) and are showing excerpts without issue.

    FYI 😉

    #1569742
    Elvin
    Staff
    Customer Support

    Found it! Deactivating plugins one at a time … it’s social warfare pro. Figuring it out now … will post back.

    Good find! Yeah that’s the way to do things normally. We deactivate all plugins excerpt GP Premium and check one by one to determine the conflict plugin.

    Social Warfare Pro may be filtering how the_excerpt() displays and it conflicts with the theme’s default.

    Thanks for sharing! 🙂

    A wise man once said:
    "Have you cleared your cache?"

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.