[Resolved] Header not showing full width

Home Forums Support [Resolved] Header not showing full width

Home Forums Support Header not showing full width

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #307949
    Alan

    http://rvacrossamerica.net

    I set up my header (the jpg has a width of 990 px) using customizing –> background images –> header. It is set to “no repeat” and “contain”. I then went to layout –> header and set it to full, full, and center. As you can see (on a laptop) it only populates about 1/2 the screen and is locked to the left side. I’m actually ok with this – but then that leaves me with a white stripe to the right of the header… can I populate that with anything like a banner ad? OR how do I center the logo and get it to go full width – without being cut off at the bottom of the header?

    GeneratePress 1.3.46
    GP Premium 1.2.96
    #308018
    Tom
    Lead Developer
    Lead Developer

    I would actually suggest uploading it as a header/logo in Customize > Site Identity.

    Anything with text should be a static image, as background images don’t respond great to mobile devices etc..

    Let me know if you need more info 🙂

    #308133
    Alan

    Tom, when you go into site identity –> logo , and click ‘logo’ – it says suggested size 350×70. My banner is 990×100. Is this size simply not going to work in generatepress on my site? (rvacrossamerica.net)

    #308152
    Alan

    Ok, I followed your directions, added the logo via site identity – logo; told it not to crop, in “customize” view it looks good; however on the page, it appears to have not updated and I did try to refresh the browser to insure its not a cached view i’m looking at. The header is still about 1/2 way across the page on a 13″ laptop and stuck on the left side.

    #308171
    Leo
    Staff
    Customer Support

    Can you try clearing WP-Super cache?

    #308255
    Alan

    I tried clearing (deleting) the cache in wp super cache, no change.

    I’m also using “ctrl – F5” when I refresh pages in my browsers to see changes (if any) from the work I’m doing on my site.

    #308266
    Alan

    don’t ask me how… but it fixed itself!!

    #308323
    Leo
    Staff
    Customer Support
Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.