[Resolved] Header Logo issue

Home Forums Support [Resolved] Header Logo issue

Home Forums Support Header Logo issue

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #656313
    Armand

    Hello,
    I purchase GeneratePress Premimum two days ago.
    I am using GeneratePress Premium, especially BLOGG page.
    My problem is that after changing The “BLOGG” logo to my personnalyzed logo:
    1 – My personnalized logo is not alined with the navigation menu.
    2 – The title of my site replaced the former logo “BLOGG” so that, I have the site title at the place of the former logo and my personnalized logo, who was supposed to take the place of the former logo, on the top of the title of the site.

    How can I solve that issue? I would like to align my personnalized logo with the navigation menu, and remove the site title.

    IMPORTANT: I have unchecked the buttons that allow to display the site name and slogan in the personalized dashboard.

    #656336
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    Instead of using the logo option in Site Identity, upload your logo as the Navigation Logo in “Customize > Layout > Primary Navigation”: https://docs.generatepress.com/article/navigation-logo/

    It currently has a value set, but the URL isn’t pointing to a valid image. If you upload a fresh logo in that option, it should work.

    Let me know ๐Ÿ™‚

    #657405
    Armand

    I is working now.
    Thanks!

    #658036
    Tom
    Lead Developer
    Lead Developer
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.