[Resolved] header image padding: none

Home Forums Support [Resolved] header image padding: none

Home Forums Support header image padding: none

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1649843
    Torsten

    Hi,
    On the website https://bit.ly/3cQRNeL I have a startpage image header, image headers should later appear on all pages.
    I set customizer / layout / container / content padding to 20 20 20 20 which leaves the correct padding for the text below the header image.
    But the image above should NOT have this padding, it should stretch all over the white area.

    Like this I have as well a perfect padding around the one and only post for now in “News” – when setting customizer / layout / container / content padding to 0 0 0 0 the image padding on the start page would be fine and I would set the text padding in the widgets, BUT I will loose the padding around the post as well.

    So my guess is that it would be more simple to get rid of the header image padding…
    Can you help?
    Thx ahead,
    Torsten

    #1650028
    David
    Staff
    Customer Support

    Hi there,

    as your content is created in a Page Builder the simplest option would be to set the GP Content Container Width to Contained:

    https://docs.generatepress.com/article/content-container/

    This removes the Themes Padding – you can then add padding where you need it in your content.

    Alternatively if this the featured image, the you can use a Header Element to display it in that position:

    https://docs.generatepress.com/article/header-element-overview/

    #1650061
    Torsten

    Thanks a lot,
    through your indication I found the “featured image” setting (in page edit mode on the right under Page-settings) which does exactly what it should.
    Thanks,
    Torsten

    #1650157
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.