[Support request] Header Customizer fonts not working

Home Forums Support [Support request] Header Customizer fonts not working

Home Forums Support Header Customizer fonts not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1644612
    Weatherly

    Apparently the header customizer fonts are not working. No matter what font we choose it doesn’t change the font.
    We have Generatepress and it’s plugin’s most recent versions and Wordpres 5.5.3. We don’t want to update that yet since it’s a staging site and don’t want to introduce new variables until we are finished everything else. I’ve tried using the WordPress troubleshooter plugin and even with everything disabled but Generatepress and it’s premium plugin it still won’t fix.
    What could cause this?

    #1644621
    Leo
    Staff
    Customer Support

    Hi there,

    Any chance you can link us to the site in question?

    You can use the private information field.

    Let me know 🙂

    #1644652
    Weatherly

    Here it is. The trouble is I have no idea HOW to back up the staging site. When we try the server times out.

    #1644699
    Leo
    Staff
    Customer Support

    Are you trying to change the fonts of the these items?
    02.03.2021-12.03.28

    If so try changing the font under Customizer > Typography > Primary navigation.

    #1644775
    Weatherly

    No. We are trying to change the body header. The H1 etc. The other stuff seems to work. It’s only the H1 headings and the like.

    #1644784
    Leo
    Staff
    Customer Support

    Looks like you were able to change it before?

    That is not the default font:
    https://www.screencast.com/t/7A42kDMO

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.