Black Friday Sale! Get up to $30 off GP Premium! Learn more ➝

[Support request] Header and Nav background colors not working in mobile

Home Forums Support [Support request] Header and Nav background colors not working in mobile

Home Forums Support Header and Nav background colors not working in mobile

Viewing 2 posts - 16 through 17 (of 17 total)
  • Author
    Posts
  • #350825
    Dave

    Thanks Tom! That did the trick! WooHoo!!! πŸ™‚

    I only put !important on those other links because Leo told me to. I didn’t really know why I was doing it. LOL

    I really want to learn this stuff, and I would love to target more specific selectors if I knew how. I have looked for a tutorial or reference guide on all the various nav menu selectors, but can’t find anything (that makes sense to me).

    Can you believe I have a college degree in computer programming?!? That was back in the day when I worked on mainframes, and then I dabbled in some Visual Basic, VB Script, X-Base, etc. Before I knew it, I was specializing in SAN technology and no longer needed to code. But here I am now!

    This is a blast, and I’m so thrilled to be this close to replacing my Wix site. If you live anywhere near Ohio, let me know because I would absolutely LOVE to buy you a beer (or 6) sometime!

    Thanks again. -Dave

    #350830
    Leo
    Staff
    Customer Support

    The best way to learn CSS is to get familiar with developer’s tool using your browser. Then you can see how each style is added πŸ™‚

Viewing 2 posts - 16 through 17 (of 17 total)
  • You must be logged in to reply to this topic.