Black Friday Sale! Get $20 off GP Premium, $40 off our new Lifetime license, and 45% off license renewals/extensions! Learn more

[Resolved] Having a problem with containers

Home Forums Support Having a problem with containers

  • This topic has 2 replies, 2 voices, and was last updated 3 years ago by Leo.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #427223
    Tina

    Hi,

    I’m very new to GP. Trying to change my site over to a GP design this weekend and I’ve encountered a few teething issues. This is one issue that I haven’t been able to work out yet for myself.

    I’m using sections.

    The first section is white background but I want the inner box full width.
    The second section has a colored background, but I want the inner box to be contained.
    I originally set up the first section with a contained inner box. When I changed it to full-width the color from the second section also appears in the first section. When I change the first section back to the contained inner box, the color goes back to white.

    How do I get the first section to be full width without the color from the section below affecting it?

    I have another page where I’ve used a similar design with the sections and had no issues at all, but this particular page doesn’t seem to like me.

    GeneratePress 1.4
    GP Premium 1.5.3
    #427230
    Tina

    Oh NM. I had used the column grid in the first container and forgot to mark the last one as the final one.

    #427233
    Leo
    Staff
    Customer Support
Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.