[Resolved] Have only headings of blog posts showing.

Home Forums Support [Resolved] Have only headings of blog posts showing.

Home Forums Support Have only headings of blog posts showing.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #2227597
    Wayne

    My Generate Press website has the normal setup of a website with pages as well as a blog. Without having to have the inconvenience of having to change every.single.blog post changed (it is a lot of work), am trying to establish that when the main blog link on my website is clicked, visitors will see only the heading of each blog post and not the excerpt, preview or summary with a read more link. How can I change this to only show the headings of each blog post. Is this even possible?

    #2227640
    David
    Staff
    Customer Support

    Hi there,

    theres a few options for doing this.
    To consider the best method for you – can i see your current site ?

    #2228014
    Wayne

    Sure, as I still had the ‘under construction’ page up to block public access to it, I have now disabled it. My website is wvviv.com. I have also hidden parts of my blog that are private. Looking forward to your wisdom. Once the blog link is clicked, all the titles of each blog posts are shown as well as a ‘preview’ of the first paragraph or so of the text that is on the actual page and a ‘read more’. I do not like the fact that it shows a preview as I now have to pay for a plugin that will both hide and lock my private content just because of this.

    #2228150
    Ying
    Staff
    Customer Support

    Hi there,

    Can you go to customizer > layout > blog and uncheck everything under the archive tab and leave the excerpt word count and read more label fields blank?
    https://www.screencast.com/t/F0pfdHZ7SZQ

    Let me know 🙂

    #2228178
    Wayne

    Hi Ying

    I did as you advised. The problem got solved except that it resulted in huge gaps in-between each header for each blog post. Tried to attach a screen shot to show you but being the donkey I am could not even figure out how to show you what it looked like. I have subsequently re-enabled all the checkboxes except the ‘read more label’ and the ‘word count’ I left blank. I do not mind all of these checkboxes but at least the problem has been resolved in terms of the whole paragraph ‘preview’. Thanks for helping. 谢谢你! Much appreciated! 🙂

    #2228182
    Ying
    Staff
    Customer Support

    不客气,很开心能帮你 :)

    Go to Customizing > Layout > Container, reduce the Content Padding (bottom), let me know if that works.

    #2228220
    Wayne

    I got a double bonus today. Wow! Looks much better. 非常感谢。 没有你的帮助我该怎么办?

    #2228236
    Wayne

    One more thing and then I will leave my wonderful Support Team alone. On my main blog link at https://wvviv.com/blog/, how can I move or increase the space between the left hand side margin so the blog headers can move more towards the center. There is now all this white space in the center.

    #2228273
    David
    Staff
    Customer Support

    You can reduce the Container Width in Customizer > Layout > Container – this will apply to the entire site.

    Or you can use a Layout > Element and adjust is Content Width on specified pages:

    https://docs.generatepress.com/article/layout-element-overview/

    #2228324
    Wayne

    Thank you!

    #2229145
    David
    Staff
    Customer Support
Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.