[Support request] Gutenberg is lagging, what to do?

Home Forums Support [Support request] Gutenberg is lagging, what to do?

Home Forums Support Gutenberg is lagging, what to do?

  • This topic has 2 replies, 2 voices, and was last updated 4 months ago by Leo.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2183957
    Nenad

    Hello,

    I am using Elementor for years. But I wanted to learn Gutenberg using GP and GB.

    Getting used to it. But I have such a big problem.

    My editor is lagging so much. When I type something – it takes couple of seconds to see it on the screen.

    The more I stay in Gutenberg, the more it lags. From like 0.5 seconds in the beginning to literally 3 seconds.

    I have tried with other browsers too. Same problem.

    What could be the reason?

    #2183964
    Nenad

    Even incognito browser lags.

    Don’t know what else it could be.

    Am I using Gutenberg the wrong way? I have a lot of blocks for every paragraph?

    I created a lot of landing pages in Elementor pro with a lot of text, images and videos. Never had lags.
    I am trying to get on that level with Gutenberg so I could make faster landing pages.

    But this lag made me so anxious.

    #2184215
    Leo
    Staff
    Customer Support

    Hi there,

    We haven’t had this issue reported so I doubt it’s a theme issue.

    Can you try #1 here and see if it helps?
    https://docs.generatepress.com/article/debugging-tips/

    If not then try #4 in the same article.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.