[Resolved] Grey Background

Home Forums Support [Resolved] Grey Background

Home Forums Support Grey Background

  • This topic has 5 replies, 2 voices, and was last updated 3 months ago by Ying.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1971073
    Rachel

    I am having a problem with the whole website appearing with a grey background on everything except the frontpages. I see it, especially in Chrome and Firefox. I have looked through everyones posts and nothing is working. This didn’t appear until this morning. Please help.

    https://www.thrivehere.com/thrive-wellness-sacramento/eating-disorder-treatment-thrive-sacramento/
    https://www.thrivehere.com/thrive-wellness-reno/support-groups-thrive-reno/

    #1971075
    Ying
    Staff
    Customer Support

    Hi Rachel,

    The background color seems from Elementor, can you check?
    https://www.screencast.com/t/ZwDKXdJu

    #1971076
    Rachel

    Do you know how I can change it? All of the elementor body and background colors are set to white

    #1971087
    Ying
    Staff
    Customer Support

    I’m sorry we are not supposed to answer questions of other 3rd party plugins as that’s not our expertise, we can’t give you professional answers.

    But as I can see the CSS is specific for that page, so can you go to the individual page to check?

    If you still can’t find the settings, it’s better reach out to Elementor’s support team. ๐Ÿ™‚

    #1971096
    Rachel

    Thank you

    #1971102
    Ying
    Staff
    Customer Support

    No problem ๐Ÿ™‚

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.