[Support request] GPP + Beaver Builder Posts Module Issue

Home Forums Support [Support request] GPP + Beaver Builder Posts Module Issue

Home Forums Support GPP + Beaver Builder Posts Module Issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1623235
    Ian

    On Pages that is using the Beaver Builder Posts Module, I am seeing intermittent errors in Chrome dev tools. When this error shows up, the Posts module is not loading at all. Site was doing fine on another theme. Migrated to GPP and this showed up. Can anyone shed some light into things?

    Uncaught ReferenceError: jQuery is not defined at jquery-migrate.min.js:2

    Uncaught TypeError: wrap.imagesLoaded is not a function
    at FLBuilderPostGrid._gridLayout (fd727b46062f206d00c62b6177ab7beb-layout-bundle.js:191)
    at FLBuilderPostGrid._initLayout (fd727b46062f206d00c62b6177ab7beb-layout-bundle.js:188)
    at new FLBuilderPostGrid (fd727b46062f206d00c62b6177ab7beb-layout-bundle.js:186)
    at HTMLDocument.<anonymous> (fd727b46062f206d00c62b6177ab7beb-layout-bundle.js:207)
    at e (jquery.min.js:2)
    at t (jquery.min.js:2)

    #1623687
    David
    Staff
    Customer Support

    Hi there,

    can you try clearing any plugin and server caches, as those look like cached JS files.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.