[Resolved] GPP 2.0 Alpha-2 Post Navigation two columsn with arrows

Home Forums Support [Resolved] GPP 2.0 Alpha-2 Post Navigation two columsn with arrows

Home Forums Support GPP 2.0 Alpha-2 Post Navigation two columsn with arrows

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1676411
    Longinos

    Whit this selection, LH show “Links don´t have discernible name” in the arrows symbols.
    These arrows are buttons, so the bitton text normally act as the dicernible name, but these don´t have it.
    I know, thi´s an alpha version, report here for knowledge.
    Maybe an aria-label is needed.

    Sorry for that, I found it.

    #1676735
    Elvin
    Staff
    Customer Support

    Hi there,

    This isn’t exactly a GP Premium issue.

    If you’re using the WP default button block, you’ll have to edit its HTML code to add the aria-label.

    Consider using GenerateBlock as it’s Button Block allows you to add this without editing the code. 🙂

    A wise man once said:
    "Have you cleared your cache?"

    #1676887
    Longinos

    No. I´m talking about elements -> Post Navigation -> templates -> two columsn with arrows.
    These use the Generate Blocks buttons.
    But I don´t realize that in Advanced Optios is the place to set the aria-label, then I found it and have closed the issue.
    Thx for you time Elvin.

    #1677038
    David
    Staff
    Customer Support

    Hi there,

    good spot – we’ll get the Template updated to include those aria-labels.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.