[Resolved] GP2 problem with padding?

Home Forums Support [Resolved] GP2 problem with padding?

Home Forums Support GP2 problem with padding?

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #443029
    maría teresa

    I am sorry for my English, and if I do not use the appropriate terms, since my GeneratePress is in Spanish.

    In the appearance of the theme, I set the padding to 40px, however, when I edit a page I use the width “content” padding is not applied, and if I change it to “default”, if it applies padding.

    Is this an error or is the operation correct?

    Thank you.

    #443127
    Leo
    Staff
    Customer Support

    Hi there,

    You are using Elementor for the content so GP’s padding won’t apply.

    Let me know if this helps.

    #443242
    maría teresa

    I’m sorry, it’s not on my website where this is happening, but on the web I’m preparing:
    https://www.asociacionmujerx.org/aviso-legal/

    Thank you

    #443256
    Leo
    Staff
    Customer Support

    I can see the 40px padding? https://s33.postimg.org/w1eeton1r/padding.png

    #443309
    maría teresa

    It is seen correctly, because the container was configured as “default”, now with the “content” configuration the padding is no longer appreciated.

    It can be consulted now.

    #443320
    Leo
    Staff
    Customer Support

    Are you referring to the page builder container? https://docs.generatepress.com/article/page-builder-container/

    It is doing what it’s supposed to do?

    #445736
    maría teresa

    It’s just that.

    Thank you.

    #445805
    Leo
    Staff
    Customer Support

    No problem!

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.