[Support request] GP Theme Crashed

Home Forums Support [Support request] GP Theme Crashed

Home Forums Support GP Theme Crashed

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #503845
    pablo ho

    Hello Tom,

    In last Theme update the process crash because of insufficient resources. Now I have upgraded our web server to a VPS, but the Theme still malfuncioning

    Problem website: http://www.fullen.cl

    More visible problem:
    – Menu not working (when mouse rollover to “Producto” no sub menu appears
    – Slider WD Plugin not working at index page
    – Google Maps Easy Plugin not working

    Is this problem caused because I have updated to Generated Press instead Generate Premium? how can I fix this?

    GeneratePress 2.0.2
    #503884
    Leo
    Staff
    Customer Support

    Hi there,

    Can you try #1 here to eliminate plugin conflict? https://docs.generatepress.com/article/debugging-tips/

    Let me know.

    #503933
    pablo ho

    Hello Leo,

    Thanks for your help!

    The plugin in conflict is: Simple CSS Version 1.1

    How can I fix this conflict? since I whould like to install “Simple CSS” again

    #504098
    Leo
    Staff
    Customer Support

    Hmm it shouldn’t be. Lots of people are using Simple CSS including myself.

    What CSS do you have in there?

    I see everything is working now. Is Simple CSS still deactivated?

    #504200
    pablo ho

    Simple CSS is Desabled now.

    I have been using Simple CSS for long time and it has not problem at all.

    The problem happened in last Backup Restore, the restore process be interrupted because of insufficient resources.
    Now, I see 2 GeneratePress, 2 Generate Child…

    #504263
    Tom
    Lead Developer
    Lead Developer

    It’s possible (looks likely) that something became corrupt doing your backup/restore.

    Have you tried re-doing it?

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.