[Resolved] GP Service Theme – Cannot change logo in “mobile mode”

Home Forums Support GP Service Theme – Cannot change logo in “mobile mode”

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1484583
    Bob

    Hello,

    I’m a GP Premium customer and have successfully created two websites using the using the Peak theme. They are called http://www.bobbyangel.org and http://www.campfirepark.org.

    My problem is with my third website: http://www.gonaturefolk.org. I am using the GP Premium Service theme. I’m not sure what is causing the underlying problem, but in the customizer under “Site Identity” I am able to successfully upload my logo into the “desktop and table” views and adjust the size of the icon accordingly (i.e. a guitar), but in the “phone” view – nothing changes, , i.e. it retains the “s” logo that comes out of the box with the GP Service theme. This is confirmed when I view the website on my phone. It shows the “s” logo, not my guitar.

    Other notes: (1) The “s” logo is retained in the header throughout the entire website “in phone mode.” (2) The good news, and perhaps a clue: The content I added to the pages (i.e. services, home, about, etc.) does successfully show in all three modes (desktop, tablet and phone).

    Do you have any ideas on how to fix this?

    Or what the underlying issue is?

    Thank you!

    Bob

    #1484608
    David
    Staff
    Customer Support

    Hi there,

    that site is using the Mobile Header:

    https://docs.generatepress.com/article/mobile-header/

    Which has its own Logo.

    Go to Customizer > Layout > Header –> Mobile Header and update the Logo.

    #1484628
    Bob

    Thank you David!!!

    I greatly appreciate your fast response.

    Even better yet – it worked.

    Have a great day and thank you!

    Bob

    #1484792
    David
    Staff
    Customer Support
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.