[Resolved] GP Premium

Home Forums Support [Resolved] GP Premium

Home Forums Support GP Premium

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #661841
    Stefan

    Hello,
    I have installed GP Premium in three different sites and in a new “empty” site (all having the same WP version 4.9.8). In the new “empty” site I can observe two differences compared to the other three: 1- in Extra Css there is a lot of Css code labeled /* GeneratePress Site CSS */ 2- In the Elements screen there is also a “Legacy Page Headers” tab. Why are there differences in the installations?

    Regards
    Stefan

    #662068
    David
    Staff
    Customer Support

    Hi Stefan,

    have you installed a GP Site from the Library on the new “empty” site?

    #662277
    Stefan

    Hi David,

    You are absolutely right – I have fiddled around in the Site Library – I also found 2 media objects from catalyst in the “empty” site. I guess this is at least one reason why e.g. the Css was added.

    Regards
    Stefan

    #662305
    David
    Staff
    Customer Support

    Yes, the CSS, media, posts etc will be left overs from the Site import.
    New installs of 1.7 add the elements module, instead of the hooks and page headers, when importing the Site the Page Headers that came with it are the old page headers, hence the Legacy is displayed.
    This will be the same if you update an existing site to 1.7 and activate the elements module.

    #662335
    Stefan

    Thanks for promt and great reply!

    Regards
    Stefan

    #662339
    David
    Staff
    Customer Support

    You’re welcome, glad i could assist.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.