[Resolved] GP Premium v1.4 to 1.4.1 Update issue

Home Forums Support GP Premium v1.4 to 1.4.1 Update issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #363099
    ortegamun

    Hello Tom.
    I have automatically upgraded to GP Premium 1.4.1 from the control panel, and the 1.4 update I made yesterday has disappeared.

    On the “installed plugins” page, the current version is said to be 1.4.1. However, GP has become GP free and has returned to GP version 1.3.48 in “Appearance / generatepress” (page: wp-admin / themes.php? Page = generate-options).

    The text field has also disappeared to enter the premium license number, so I can not update in any way.
    What is the solution?
    (I’m Spanish and I’m translating with Google)

    Thank you

    #363141
    Leo
    Staff
    Customer Support

    Hi there,

    That is correct.

    The most recent free GP Theme is 1.3.48 and the most recent premium Plugin is 1.4.1 so look like you are all up to date!

    #363155
    ortegamun

    It seems I have not explained it well.
    The automatic update of GP Premium 1.4.1 does not work. You have returned the template to its free status and the option to enter the payment license has disappeared. I can not update.

    #363162
    Leo
    Staff
    Customer Support

    Sorry can you provide a screenshot of the Appearance > GeneratePress page?

    You can upload to a site like this and provide the direct link: https://postimages.org/

    #363167
    ortegamun

    It is not necessary. I have reinstalled the plug and everything has returned to its place.
    Gracias.

    #363171
    Leo
    Staff
    Customer Support

    Awesome. Glad to hear!

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.