Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] GP Premium not working on second site.

Home Forums Support [Resolved] GP Premium not working on second site.

Home Forums Support GP Premium not working on second site.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #485058
    glenn

    GP Premium worked fine on first site which used Siteorigin pagebuilder,swapped to and activated new GP theme and GPpremium plugin, everything worked fine.

    On second site same setup as first, activated GP theme. Selected GP options using “appearance” and they are registered as active, but while they appear in customiser they don’t work?

    Access code is registered.

    Need help ASAP using to modify a live site.

    Thanks in advance.

    GP Premium 1.5.6
    #485100
    Tom
    Lead Developer
    Lead Developer

    Hi Glenn,

    The site URL you provided isn’t using GP – is that the correct URL?

    When you say the options aren’t working – which ones? What about them isn’t working?

    We’ll figure it out ๐Ÿ™‚

    #485475
    glenn

    No the site isn’t using GP. The reason was GP premium wasn’t working so I switched back to the old theme (2017) so that it displayed properly. I practiced using the GP theme and GP premium on http://www.health.boomersclub.com.au first and believed that I could quickly format a site so that it presented adequately to users. The only major difference between the two sites is that buddypress is active on the broken site http://www.rewiredweightloss.com.

    What isn’t working? All GP Premium plugin addons are not working. They are displayed in the customise sidebar menu. When selected is when they are busted. For example if ‘colours’ is selected normally a new submenu is displayed with items like ‘Body, Top Bar, Header etcetera’ and each of these are displayed in the same fashion as the main customise sidebar menu, and when clicked the formatting options are displayed. But on the broken site (rewired) when clicking ‘colours'(or any other item) an options list is displayed simply as headings in bold font (not displayed in normal customiser sidebar format) and clicking the heading (like body for example) does nothing.

    This is frustrating, and we would like to use GP across all sites for consistency. Our sites have complex backends, which if we had to recreate without wordpress would be very expensive indeed.

    Hope we can resolve this issue.

    Cheers Glenn

    #485614
    Tom
    Lead Developer
    Lead Developer

    Any chance you can re-activate GP and then send me temporary admin login details so I can take a look?: https://generatepress.com/contact/

    #485635
    glenn

    Yes I can do that quickly, but would like you to have a look quickly as it is the we hours of the morning here and it would be a good time, could you look at it soon?

    Cheers Glenn

    #485929
    Tom
    Lead Developer
    Lead Developer

    I’m around now if you want me to take a quick look ๐Ÿ™‚

    #485984
    glenn

    just got this email now, if it is ok now I’ll create an account for you!

    #486006
    Tom
    Lead Developer
    Lead Developer
    #486082
    glenn

    Thanks for your help the issue is now resolved. The active theme was 2017 child theme but we had added the plugin ‘advanced 2017’ which we hadn’t deactivated.

    I am impressed with your service

    #486100
    Tom
    Lead Developer
    Lead Developer
Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.