[Resolved] GP Premium not loading to generate press theme

Home Forums Support GP Premium not loading to generate press theme

  • This topic has 8 replies, 2 voices, and was last updated 1 year ago by Leo.
Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #1120090
    Pericles

    Hi Leo,

    I’m trying to upload the premuium package to the generate press theme and I am getting this message. I’m saving the link as like the instructions read. Could you advise me what I need to do or not do in order to make this work please? Thank you.

    Unpacking the package…

    Installing the plugin…

    Could not create directory. /home/shepgakn/public_html/wp-content/plugins/gp-premium/

    Plugin installation failed.

    Return to Plugin Installer

    #1120094
    Leo
    Staff
    Customer Support

    Hi there,

    This error usually occurs during updating only and no initial install.

    Can you try the couple solutions here?
    https://docs.generatepress.com/article/updating-issues/#could-not-copy-file

    Let me know 🙂

    #1120109
    Pericles

    Hi Leo.I don’t see the license key field on the right. Where else would it be located?

    Pericles

    #1120141
    Pericles

    Hi Leo. I did the following:

    I clicked accounts
    then downloads
    then under purchase history I clicked view licenses
    then I clicked manage sites
    then I typed in the URL of my website http://www.shepherdais.com
    Then I clicked add site

    When I go back to the dashboard there isn’t anywhere to add the key.

    Updates can only process if your license key is activated.

    “To activate your license key, go to Appearance > GeneratePress in your Dashboard, and add it into the license key field on the right.”

    I did go here but that field is not there.

    Could you assist me in how I locate that field or what I am doing wrong please?

    Thank you,

    Pericles

    #1120157
    Leo
    Staff
    Customer Support

    I think you are looking at the wrong section of the article.

    Can you check the two possible solutions under Could not copy file of the article?
    https://docs.generatepress.com/article/updating-issues/#could-not-copy-file

    Let me know 🙂

    #1120168
    Pericles

    Hi Leo. Dang it

    I tried uploading that Easy theme plugin and I got this message:

    Installation failed: Could not create directory.

    What do I do now? I’m sorry for the hassle.

    Pericels

    #1120169
    Leo
    Staff
    Customer Support

    Hmm it sounds like a server issue now.

    Try solution #2 in that section:
    https://docs.generatepress.com/article/updating-issues/#could-not-copy-file

    #1120176
    Pericles

    Hi Leo. When I was setting up the CPanel at name cheap I had gone to files manager, the html folder and had changed the plugin folder’s name to plugins1 instead of plugins. When I changed it back from a you tube video I saw then the plugin worked. Now I see the license key where I will add it into . Thank you for the help.

    Pericles

    #1120182
    Leo
    Staff
    Customer Support

    Glad you were able to figure out!

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.