[Resolved] GP-premium-2.1.2 installing failed

Home Forums Support [Resolved] GP-premium-2.1.2 installing failed

Home Forums Support GP-premium-2.1.2 installing failed

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #2302782
    Skye

    Hi, there. I’m using GP-premium-2.1.2 to build a local WordPress site using XAMPP. I can not instal the GP-premium-2.1.2 successfully. It shows some error info like the following:

    Unpacking the package…

    Installing the theme…

    The package could not be installed. The theme is missing the style.css stylesheet.

    Theme installation failed.

    Warning: An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums. (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in C:\xampp\htdocs\agency\wp-includes\update.php on line 410

    Is it possible to solve this issue here?

    #2302801
    Fernando
    Customer Support

    Hi Skye,

    GP Premium is an add on plugin to GP free theme.

    You’ll need to install GP theme, and then install GP Premium as a plugin.

    Reference: https://docs.generatepress.com/article/installing-gp-premium/

    #2302848
    Skye

    Hi, Fernando

    Thanks a lot!

    #2302853
    Fernando
    Customer Support

    You’re welcome Skye!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.