Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Support request] GP-Premimum 1.6 upgrade warning

Home Forums Support [Support request] GP-Premimum 1.6 upgrade warning

Home Forums Support GP-Premimum 1.6 upgrade warning

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #533315
    Julian

    I got the following warning in the dashboard after upgrading to gp-premium 1.6. I have rolled back to 1.5.6.

    Warning: Invalid argument supplied for foreach() in [root path]/wp-content/plugins/gp-premium/sites/sites.php on line 338

    Warning: Invalid argument supplied for foreach() in [root path]/wp-content/plugins/gp-premium/sites/sites.php on line 365

    GeneratePress 2.0.2
    #533331
    John

    I am getting the same errors. Julian, can you tell me how you rolled back to 1.5.6 until Tom is able to fix this issue? I’d certainly appreciate your guidance at this point.

    #533334
    Julian

    I deleted the 1.6 folder and reloaded 1.5.6

    #533342
    Tom
    Lead Developer
    Lead Developer

    Our Sites server is currently under DDoS attack. We’re working on a fix.

    Sorry!

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.