[Support request] GP Elements Display rules, Internal options not working

Home Forums Support [Support request] GP Elements Display rules, Internal options not working

Home Forums Support GP Elements Display rules, Internal options not working

  • This topic has 22 replies, 3 voices, and was last updated 3 months ago by David.
Viewing 15 posts - 1 through 15 (of 23 total)
  • Author
    Posts
  • #2210074
    Moretasks

    Hello Team,

    On our website GP Elements Display rules, Internal options not working

    Basically its showing # at the place of url on hover.

    Regards

    #2210083
    David
    Staff
    Customer Support

    Hi there,

    do you have a link to where i can see the issue ?

    #2210090
    Moretasks

    hello,

    Please check in Private Information

    #2210097
    David
    Staff
    Customer Support

    If you edit an Element and Right Click > Inspect the page to open the Browser Developers Tools and select the Console > Errors you will see there are several .js files belonging to the gp-premium plugin that are returning a 404 error.

    So something has gone amiss with the plugin or the permalinks.

    Try deleting the existing GP Premium plugin and then re-installing a fresh copy of it.

    #2210110
    Moretasks

    Hello,

    Sure i will, but please make sure we got our same settings on new one.

    Regards

    #2210113
    David
    Staff
    Customer Support

    The theme and GP Premium settings are saved in your database. So you will keep the same settings.

    #2210913
    Moretasks

    Thanks

    Could you please check header menu is not working on mobile on our website?

    Regards

    #2211024
    Moretasks

    Please check one more thing i.e we are facing Header, footer different on blogs and homepage.

    #2211044
    Fernando
    Customer Support

    Hello there,

    The mobile menu seems to be working as expected on my end. Tried on my personal phone as well to be sure.

    Can you try clearing your browser’s cache or try using a different browser?

    With regards to the issue, to clarify, are you wanting the Footer and Header of goodrxmedicine to be the same as the one in cheapmedicineshop?

    Kindly let us know. 🙂

    #2211050
    Moretasks

    No,

    Please check the header and footer on cheapmedicineshop homepage and blog page
    & for goodrxmedicine homepage and blog page.

    header and footer on homepage and blog page are different.

    Regards

    #2211061
    Fernando
    Customer Support

    You currently have no Blog Post/Posts page assigned for both sites: https://share.getcloudapp.com/wbuzlR0P

    Can you try setting one and see how it goes. If you’re referring to a different page, kindly let us know. 🙂

    #2211078
    Moretasks

    Hello,

    Please check the links in Private Info. and check footer difference on both pages.

    Regards

    #2211091
    Fernando
    Customer Support

    I see. Can you try temporarily disabling Elements – Social, Author and Breadcrumb one by one to see if any of these is causing the issue?

    Kindly let us know how it goes. 🙂

    #2211219
    Moretasks

    Tried but no success

    #2211253
    David
    Staff
    Customer Support

    How is your Homepage created ?

Viewing 15 posts - 1 through 15 (of 23 total)
  • You must be logged in to reply to this topic.