[Resolved] Google Fonts still loading

Home Forums Support Google Fonts still loading

  • This topic has 5 replies, 3 voices, and was last updated 1 year ago by David.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1226812
    Benjamin

    Hi,

    I replaced all Google Fonts with system fonts in the customizer but I can still see several Google Fonts loading. And when looking at the source code of the page, it seems that they are being loaded by Generate Press.

    I cleared my website cache and CDN cache but it doesn’t seem to fix the issue.

    Any idea what’s causing this?

    You can see the problem on this page:

    https://frenchtogether.com/

    Thanks

    #1226888
    Leo
    Staff
    Customer Support

    Hi there,

    I believe the top bar font is still set to Montserrat.

    Can you double check?

    Let me know πŸ™‚

    #1226999
    Benjamin

    Hi Leo,

    Thanks for your answer.

    You are right, Montserrat was still set up for the top bar but I didn’t notice it because the top bar setting my not showing in the settings since I wasn’t using it.

    I changed the font setting and Montserrat is not loading anymore but a few other fonts still seem to load (ubuntu, lato.)

    Any idea where they are coming from?

    Thanks

    #1227142
    David
    Staff
    Customer Support

    Hi there,

    Ubuntu is being loaded by the Pop Up / Modal.
    Lato can’t see where on the page but i think it may also be related to the Pop up.

    #1227180
    Benjamin

    Thanks. Removing Google Fonts from Optinmonster did the trick πŸ™‚

    #1227184
    David
    Staff
    Customer Support

    Glad to hear you found the issue

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.