Celebrating 7 Years! Get up to $30 off GeneratePress Premium!

[Resolved] GeneratePress Lay-out and Usage VisualComposer

Home Forums Support [Resolved] GeneratePress Lay-out and Usage VisualComposer

Home Forums Support GeneratePress Lay-out and Usage VisualComposer

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #453077
    Richard

    Hello One and All,

    I made a website for a friend of mine, just for fun, so that he could sell his merchandise and have his Mods on a website to download them from.

    After i build the whole website using Visual Composer i explained to him how it works so that he can make his own changes if he would like to. BUT after the update of WordPress and serveral other plug-ins the VisualComposer does not work anymore. I’m not sure what the problem could be and hope that one of you could help me find the problem and solve it.

    I’m not that good with HTML or any type of coding and still learning so a easy explenation would be great!

    The website is http://www.blokkiegames.com and some of the Plug-ins i use are:
    – WooCommerce v3.2.6
    – WooCommerce TM extra product options v.4.6.5
    – WooCommerce Cart Tab v1.1.1
    – WooCommerce MyParcel v2.4.1 (Dutch plugin)
    – WooCommerce Services v1.9.1
    – WooCommerce Table Rate Shipping v4.0.3
    – Mollie Payments for WooCommerce v2.7.0
    – Social Media Feather v1.8.4
    – Salient Visual Composer v4.12 (The trouble maker)
    – Mobile Smart Pro v1.4
    – GP Premium v1.5.6
    – Facebook widget 4.2.2
    – AcessPress Twitter Feed v1.5.6
    – Capability Manager Enchanced v1.5.7
    – Contact Form 7 v4.9.2
    – Easy Theme and Plugin Upgrades v2.0.0

    I hope that you can help me with this problem.

    #453183
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    What exactly isn’t working anymore? If the issue is with Visual Composer, you might need to check with their support.

    #453189
    Richard

    Thanks for the fast reply.

    Well when i enter Visual Composer i can’t add/remove or adjust anything anymore. I thought that it could be a compatibility was with GPPro or Generate Press.

    But i assume that the versions that i’ve got are compatible with Visual composer? I also tried to contact Visual Composer.

    #453291
    Leo
    Staff
    Customer Support

    Yeah it sounds more like a Visual Composer issue.

    Let us know what they say.

    #453354
    Burt

    Just an FYI – I use Visual Composer exclusively and have had no real problems with Visual Composer and GP.

    I’ve had problems in the past with other plugins that work in Admin area that prevent parts of visual composer firing in the edit boxes etc … I’d start looking for plugins that are being used in the edit area and start making them inactive and see if the problem goes away.

    A couple that I’ve had problems with is the Intense shortcodes and ACF – but this was Intense was using a lower version of AFC than the one I was running.

    #454674
    Richard

    Hello!

    After the message of Burt i was thinking what kind of plug-in interfered with Visual Composer.
    So i’ve been looking around and just solved it;

    I had adjusted the permissions with the Plug-in;
    – Capability Manager Enchanced v1.5.7

    But i never took a look at the visual composer settings, which has a tab; “Role Manager”.
    so i disabled the settings there as well as i did with the capability manager for the Role shop manager.

    And that seems to do the trick.

    So thank you all for bearing with me.

    #454869
    Leo
    Staff
    Customer Support

    Glad you figured out and thanks for reporting back!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.