[Support request] Generatepress compatibility with WP Webhooks

Home Forums Support Generatepress compatibility with WP Webhooks

  • This topic has 3 replies, 3 voices, and was last updated 4 months ago by Tom.
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1456813
    Toby

    Hey guys,

    I am using a plug-in that generates a webhook for each new post that I create. The issue I am having is that there is missing data from the webhook data that is generated.

    The fields that are not picked up are:

    post__post_content: (blank)
    post_thumbnail:False

    I assume that these are the default names attributed to certain WordPress elements.

    I was wondering given the “hooky” nature of GP’s set up that perhaps the names for this data when using GP are different, hence the webhook not returning the data when searching using the terms I’ve listed?

    I really am stuck for ideas on this one and would appreciate any advice you may offer.

    Br,
    Toby

    #1456818
    David
    Staff
    Customer Support

    Hi there,

    can you share a link to your site so we can see what the possible issues are ?

    #1456826
    Toby

    Hi David,

    Have added credentials for you guys to take a look.

    Thanks!

    #1457576
    Tom
    Lead Developer
    Lead Developer

    Hi there,

    I don’t see how GP would interfere here, as those are core WP elements being referenced. Does it work if you activate TwentyTwenty?

    Let us know 🙂

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.