[Resolved] GeneratePress 3.0 – Can’t test because the installation fails

Home Forums Support GeneratePress 3.0 – Can’t test because the installation fails

  • This topic has 5 replies, 3 voices, and was last updated 3 weeks ago by David.
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #1431306
    Huseyin

    Hi Tom & his Team,

    Firstly Thank you, Tom, for this great + sexy Theme & greetings from Sydney.

    So I wanted to test the alpha version out however the installation fails. Tried on my staging which has the lastest version GP.
    Also tried deleting the GP premium to instal the alpha, it also failed too.

    Hosting is VUTLR HF on Cloudways

    I’m getting this message:

    Installing plugin from uploaded file: generatepress-3.0.0-alpha.1.zip
    Unpacking the package…
    
    Installing the plugin…
    
    The package could not be installed. No valid plugins were found.
    
    Plugin installation failed.
    
    Return to Plugin Installer
    #1431345
    David
    #1431652
    David
    Staff
    Customer Support

    Hi Huseyin,

    GP 3.0 is the Theme ( not the plugin ).
    That article David provided ( thanks David ) explains how to install the alpha theme

    #1431717
    Huseyin

    LOL.

    Thanks, Davids

    I feel so stupid hahahaha,

    #1431837
    David
    Staff
    Customer Support

    We all have those days 🙂

    Glad WE could be of help

    #1431845
    David

    Sorry Huseyin, David (2) pays more attention to detail than me 🙂
    I didn’t notice that you tried to upload it as a plugin.
    That is a very common support request, and can be confusing…
    Hope you are enjoying testing the new version
    Dave

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.